Tuesday, September 17, 2013

Apple Offers Apps Compatibility For Old iPhone, iPad and iPod

Apple iOS Compatibility

Do you have an old Apple gadget? Have you experienced being frustrated because you were unable to install the apps you need because it was designed for higher iOS version? It asked you to update your OS version but your gadget is a bit old and does not qualified for an upgrade. Worry no more, Apple seems to understand and now offering app compatibility.

This means that if the app you are downloading is designed for higher iOS version it will prompt you to download the last known working version of that app so that it will be compatible with your device. Sounds nice isn't it?

Tomorrow is the start of iOS7 roll-out and devices like iPhone 3GS, iPad 1, iPod 4th Gen and below will not have the privileges to do so. Therefore it is a great news for Apple fanatics holding their dear old gadgets for keeps.



No comments:

Post a Comment


If you want to win an EXCITING GADGET/PRIZE just visit TeknoGadyet Giveaway section.
a Rafflecopter giveaway